tocsin

PyPI/apache-airflow CVE-2023-35005: medium 6.5, EPSS 1.53%

Apache Airflow vulnerable to exposure of sensitive information

Action: Upgrade apache-airflow to 2.6.2rc1 or later.

pip install apache-airflow==2.6.2rc1

Affected

introducedfixedlast affected
2.5.02.6.2rc1-

Fixed versions

2.6.2rc1

Sources

CVE-2023-35005 · published · modified · JSON