tocsin

PyPI/django CVE-2026-25674: low 3.7, EPSS 0.37%

Django has a Race Condition vulnerability

Action: Upgrade django to 4.2.29 or later.

pip install django==6.0.3
pip install django==5.2.12
pip install django==4.2.29

Affected

introducedfixedlast affected
6.06.0.3-
5.25.2.12-
4.24.2.29-

Fixed versions

6.0.35.2.124.2.29

Sources

CVE-2026-25674 · published · modified · JSON