tocsin

PyPI/dagster CVE-2026-41490: high 8.3, EPSS 0.27%

Dagster Vulnerable to SQL Injection via Dynamic Partition Keys in Database I/O Manager Integrations

Action: Upgrade dagster to 1.13.1 or later.

pip install dagster==1.13.1

Affected

introducedfixedlast affected
01.13.1-

Fixed versions

1.13.1

Sources

CVE-2026-41490 · published · modified · JSON