tocsin

PyPI/rdiffweb CVE-2022-3174: high 7.5, EPSS 0.71%

rdiffweb vulnerable to Sensitive Cookie in HTTPS Session Without 'Secure' Attribute

Action: Upgrade rdiffweb to 2.4.2 or later.

pip install rdiffweb==2.4.2

Affected

introducedfixedlast affected
2.4.12.4.2-

Fixed versions

2.4.2

Sources

CVE-2022-3174 · published · modified · JSON