tocsin

PyPI/django CVE-2026-4292: low 2.7, EPSS 0.29%

Django vulnerable to privilege abuse in ModelAdmin.list_editable

Action: Upgrade django to 4.2.30 or later.

pip install django==6.0.4
pip install django==5.2.13
pip install django==4.2.30

Affected

introducedfixedlast affected
6.06.0.4-
5.25.2.13-
4.24.2.30-

Fixed versions

6.0.45.2.134.2.30

Sources

CVE-2026-4292 · published · modified · JSON