tocsin

PyPI/red-discordbot CVE-2020-15278: high 7.7, EPSS 1.09%

Unauthorized privilege escalation in Mod module

Action: Upgrade red-discordbot to 3.4.1 or later.

pip install red-discordbot==3.4.1

Affected

introducedfixedlast affected
03.4.1-

Fixed versions

3.4.1

Sources

CVE-2020-15278 · published · modified · JSON