PyPI/weblate CVE-2026-33214: medium 4.3, EPSS 0.24%
Weblate: Improper access control for the translation memory in API
Action: Upgrade weblate to 5.17 or later.
pip install weblate==5.17Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.17 | - |
Fixed versions
| 5.17 |
Sources
- osv: GHSA-mpf5-3vph-q75r
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-mpf5-3vph-q75r
- https://nvd.nist.gov/vuln/detail/CVE-2026-33214
- https://github.com/WeblateOrg/weblate/pull/18513
- https://github.com/WeblateOrg/weblate
- https://github.com/pypa/advisory-database/tree/main/vulns/weblate/PYSEC-2026-152.yaml
CVE-2026-33214 · published · modified · JSON