tocsin

PyPI/sanic CVE-2017-16762: high 7.5, EPSS 2.45%

Sanic arbitrary file read and directory traversal

Action: Upgrade sanic to 0.5.1 or later.

pip install sanic==0.5.1

Affected

introducedfixedlast affected
00.5.1-

Fixed versions

0.5.1

Sources

CVE-2017-16762 · published · modified · JSON