tocsin

PyPI/nbgitpuller CVE-2021-39160: high 8.8, EPSS 1.73%

Code injection in nbgitpuller

Action: Upgrade nbgitpuller to 0.10.2 or later.

pip install nbgitpuller==0.10.2

Affected

introducedfixedlast affected
0.9.00.10.2-

Fixed versions

0.10.2

Sources

CVE-2021-39160 · published · modified · JSON