tocsin

PyPI/mercurial CVE-2019-3902: medium 5.9, EPSS 1.36%

Mercurial Path Traversal/Link Following vulnerability

Action: Upgrade mercurial to 4.9 or later.

pip install mercurial==4.9

Affected

introducedfixedlast affected
04.9-

Fixed versions

4.9

Sources

CVE-2019-3902 · published · modified · JSON