PyPI/zenml CVE-2024-2383: medium 4.3, EPSS 0.36%
Clickjacking in zenml
Action: Upgrade zenml to 0.56.3 or later.
pip install zenml==0.56.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.56.3 | - |
Fixed versions
| 0.56.3 |
Sources
- osv: GHSA-mq73-g4qr-fgcq
- https://nvd.nist.gov/vuln/detail/CVE-2024-2383
- https://github.com/zenml-io/zenml/commit/f863fde1269bc355951f8cfc826c0244d88ad5e9
- https://github.com/pypa/advisory-database/tree/main/vulns/zenml/PYSEC-2024-194.yaml
- https://github.com/zenml-io/zenml
- https://huntr.com/bounties/22d26f5a-c0ae-4344-aa7d-08ff5ada3963
CVE-2024-2383 · published · modified · JSON