tocsin

PyPI/jupyterlab CVE-2026-42557: critical 9.6, EPSS 0.37%

JupyterLab's command linker attributes in HTML enable one-click command execution from untrusted content

Action: Upgrade jupyterlab to 4.5.7 or later.

pip install jupyterlab==4.5.7

Affected

introducedfixedlast affected
04.5.7-

Fixed versions

4.5.7

Sources

CVE-2026-42557 · published · modified · JSON