tocsin

PyPI/nltk CVE-2019-14751: high 7.5, EPSS 5.67%

NLTK Vulnerable To Path Traversal

Action: Upgrade nltk to 3.4.5 or later.

pip install nltk==3.4.5

Affected

introducedfixedlast affected
03.4.5-

Fixed versions

3.4.5

Sources

CVE-2019-14751 · published · modified · JSON