tocsin

PyPI/pygments CVE-2022-40896: medium 5.5, EPSS 0.52%

Pygments vulnerable to ReDoS

Action: Upgrade pygments to 2.15.0 or later.

pip install pygments==2.15.0

Affected

introducedfixedlast affected
02.15.0-

Fixed versions

2.15.0

Sources

CVE-2022-40896 · published · modified · JSON