tocsin

PyPI/libvcs CVE-2022-21187: high 8.1, EPSS 3.62%

Command injection in libvcs and vcspull

Action: Upgrade libvcs to 0.11.1 or later.

pip install libvcs==0.11.1

Affected

introducedfixedlast affected
00.11.1-

Fixed versions

0.11.1

Sources

CVE-2022-21187 · published · modified · JSON