tocsin

PyPI/nicegui CVE-2024-32005: high 8.2, EPSS 0.76%

NiceGUI allows potential access to local file system

Action: Upgrade nicegui to 1.4.21 or later.

pip install nicegui==1.4.21

Affected

introducedfixedlast affected
1.4.61.4.21-

Fixed versions

1.4.21

Sources

CVE-2024-32005 · published · modified · JSON