PyPI/django CVE-2026-1207: medium 5.4, EPSS 12.82%
Django has an SQL Injection issue
Action: Upgrade django to 4.2.28 or later.
pip install django==6.0.2pip install django==5.2.11pip install django==4.2.28Affected
| introduced | fixed | last affected |
|---|---|---|
| 6.0a1 | 6.0.2 | - |
| 5.2a1 | 5.2.11 | - |
| 4.2a1 | 4.2.28 | - |
Fixed versions
| 6.0.2 | 5.2.11 | 4.2.28 |
Sources
- osv: GHSA-mwm9-4648-f68q
- nvd: CVE-2026-1207
- https://github.com/django/django/commit/81aa5292967cd09319c45fe2c1a525ce7b6684d8
- https://docs.djangoproject.com/en/dev/releases/security
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2026-44.yaml
- https://groups.google.com/g/django-announce
- https://www.djangoproject.com/weblog/2026/feb/03/security-releases
CVE-2026-1207 · published · modified · JSON