tocsin

PyPI/apache-airflow CVE-2026-41084: high 7.5, EPSS 0.48%

Apache Airflow Vulnerable to Authorization Bypass Through User-Controlled Key

Action: Upgrade apache-airflow to 3.2.2 or later.

pip install apache-airflow==3.2.2

Affected

introducedfixedlast affected
3.2.03.2.2-

Fixed versions

3.2.2

Sources

CVE-2026-41084 · published · modified · JSON