tocsin

PyPI/whoogle-search CVE-2022-25303: medium 5.4, EPSS 0.97%

Whoogle Search Cross-site Scripting via string parameter

Action: Upgrade whoogle-search to 0.7.2 or later.

pip install whoogle-search==0.7.2

Affected

introducedfixedlast affected
00.7.2-

Fixed versions

0.7.2

Sources

CVE-2022-25303 · published · modified · JSON