PyPI/fastmcp CVE-2025-62800: medium 6.1, EPSS 0.28%
FastMCP vulnerable to reflected XSS in client's callback page
Action: Upgrade fastmcp to 2.13.0 or later.
pip install fastmcp==2.13.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.0 | - |
Fixed versions
| 2.13.0 |
Sources
- osv: GHSA-mxxr-jv3v-6pgc
- nvd: CVE-2025-62800
- https://github.com/jlowin/fastmcp/security/advisories/GHSA-mxxr-jv3v-6pgc
- https://github.com/jlowin/fastmcp/pull/2090
- https://github.com/jlowin/fastmcp/commit/2a20f54617a37213ed83894a8c2f0ac38a2e83a3
- https://github.com/jlowin/fastmcp
CVE-2025-62800 · published · modified · JSON