PyPI/django CVE-2025-26699: medium 5, EPSS 0.83%
Django vulnerable to Allocation of Resources Without Limits or Throttling
Action: Upgrade django to 4.2.20 or later.
pip install django==4.2.20pip install django==5.0.13pip install django==5.1.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.2 | 4.2.20 | - |
| 5.0 | 5.0.13 | - |
| 5.1 | 5.1.7 | - |
Fixed versions
| 4.2.20 | 5.0.13 | 5.1.7 |
Sources
- osv: GHSA-p3fp-8748-vqfq
- https://nvd.nist.gov/vuln/detail/CVE-2025-26699
- https://docs.djangoproject.com/en/dev/releases/security
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2025-13.yaml
- https://groups.google.com/g/django-announce
- https://lists.debian.org/debian-lts-announce/2025/03/msg00012.html
- https://www.djangoproject.com/weblog/2025/mar/06/security-releases
- http://www.openwall.com/lists/oss-security/2025/03/06/12
CVE-2025-26699 · published · modified · JSON