tocsin

PyPI/products-pluggableauthservice CVE-2021-21337: medium 5.7, EPSS 8.44%

URL Redirection to Untrusted Site ('Open Redirect') in Products.PluggableAuthService

Action: Upgrade products-pluggableauthservice to 2.6.1 or later.

pip install products-pluggableauthservice==2.6.1

Affected

introducedfixedlast affected
02.6.1-

Fixed versions

2.6.1

Sources

CVE-2021-21337 · published · modified · JSON