tocsin

PyPI/mlflow CVE-2024-4263: medium 5.4, EPSS 0.33%

MLflow allows low privilege users to delete any artifact

Action: Upgrade mlflow to 2.10.1 or later.

pip install mlflow==2.10.1

Affected

introducedfixedlast affected
02.10.1-

Fixed versions

2.10.1

Sources

CVE-2024-4263 · published · modified · JSON