tocsin

PyPI/mercurial CVE-2018-17983: critical 9.1, EPSS 1.97%

Mercurial Out-of-bounds Read vulnerability

Action: Upgrade mercurial to 4.7.2 or later.

pip install mercurial==4.7.2

Affected

introducedfixedlast affected
04.7.2-

Fixed versions

4.7.2

Sources

CVE-2018-17983 · published · modified · JSON