tocsin

PyPI/wagtail CVE-2026-44201: medium 5.3, EPSS 0.26%

Wagtail has improper restriction handling on Documents and Images API

Action: Upgrade wagtail to 7.0.7 or later.

pip install wagtail==7.0.7
pip install wagtail==7.3.2

Affected

introducedfixedlast affected
07.0.7-
7.17.3.2-

Fixed versions

7.0.77.3.2

Sources

CVE-2026-44201 · published · modified · JSON