tocsin

PyPI/plone CVE-2017-5524: medium 4.3, EPSS 1.92%

Plone Sandbox Escape

Action: Upgrade plone to 4.3.12 or later.

pip install plone==4.3.12
pip install plone==5.1b1
pip install plone==5.0.7

Affected

introducedfixedlast affected
4.04.3.12-
5.1a15.1b1-
5.0rc15.0.7-

Fixed versions

4.3.125.1b15.0.7

Sources

CVE-2017-5524 · published · modified · JSON