tocsin

PyPI/plone CVE-2011-2528: high, EPSS 2.03%

High severity vulnerability that affects Plone and Zope2

Action: Upgrade plone to 3.3.6 or later.

pip install plone==3.3.6

Affected

introducedfixedlast affected
3.3.23.3.6-

Fixed versions

3.3.6

Sources

CVE-2011-2528 · published · modified · JSON