tocsin

PyPI/matrix-sydent CVE-2023-38686: critical 9.3, EPSS 0.27%

Sydent does not verify email server certificates

Action: Upgrade matrix-sydent to 2.5.6 or later.

pip install matrix-sydent==2.5.6

Affected

introducedfixedlast affected
02.5.6-

Fixed versions

2.5.6

Sources

CVE-2023-38686 · published · modified · JSON