tocsin

PyPI/ha-mcp CVE-2026-32112: medium 6.8, EPSS 0.19%

ha-mcp has XSS via Unescaped HTML in OAuth Consent Form

Action: Upgrade ha-mcp to 7.0.0 or later.

pip install ha-mcp==7.0.0

Affected

introducedfixedlast affected
07.0.0-

Fixed versions

7.0.0

Sources

CVE-2026-32112 · published · modified · JSON