tocsin

PyPI/tensorflow-cpu CVE-2020-15196: high 8.5, EPSS 0.91%

Heap buffer overflow in Tensorflow

Action: Upgrade tensorflow-cpu to 2.3.1 or later.

pip install tensorflow-cpu==2.3.1

Affected

introducedfixedlast affected
2.3.02.3.1-

Fixed versions

2.3.1

Sources

CVE-2020-15196 · published · modified · JSON