tocsin

PyPI/torch CVE-2024-31583: high 7.8, EPSS 0.27%

Pytorch use-after-free vulnerability

Action: Upgrade torch to 2.2.0 or later.

pip install torch==2.2.0

Affected

introducedfixedlast affected
02.2.0-

Fixed versions

2.2.0

Sources

CVE-2024-31583 · published · modified · JSON