PyPI/djust CVE-2026-61593: high 8.1, EPSS 0.21%
djust has Cross-Site Request Forgery on the Server-Sent-Events transport: a cross-origin page can drive a victim-authenticated SSE session
Action: Upgrade djust to 1.0.7 or later.
pip install djust==1.0.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.7 | - |
Fixed versions
| 1.0.7 |
Sources
- osv: GHSA-pg97-jvmf-qfvc
- https://github.com/djust-org/djust/security/advisories/GHSA-pg97-jvmf-qfvc
- https://github.com/djust-org/djust
- https://github.com/djust-org/djust/releases/tag/v1.0.7
CVE-2026-61593 · published · modified · JSON