tocsin

PyPI/lxml CVE-2020-27783: medium 6.1, EPSS 3.98%

lxml vulnerable to Cross-site Scripting

Action: Upgrade lxml to 4.6.2 or later.

pip install lxml==4.6.2

Affected

introducedfixedlast affected
04.6.2-

Fixed versions

4.6.2

Sources

CVE-2020-27783 · published · modified · JSON