tocsin

PyPI/django CVE-2015-5963: high 7.5, EPSS 5.21%

Django denial of service via empty session record creation

Action: Upgrade django to 1.4.22 or later.

pip install django==1.8.4
pip install django==1.7.10
pip install django==1.4.22

Affected

introducedfixedlast affected
1.81.8.4-
1.71.7.10-
1.41.4.22-

Fixed versions

1.8.41.7.101.4.22

Sources

CVE-2015-5963 · published · modified · JSON