tocsin

PyPI/docling CVE-2026-44016: high 8.2, EPSS 0.59%

Docling: Unsafe Playwright-based HTML Rendering

Action: Upgrade docling to 2.91.0 or later.

pip install docling==2.91.0

Affected

introducedfixedlast affected
2.82.02.91.0-

Fixed versions

2.91.0

Sources

CVE-2026-44016 · published · modified · JSON