PyPI/rpyc CVE-2019-16328: high 8.5, EPSS 13.05%
Dynamic modification of RPyC service due to missing security check
Action: Upgrade rpyc to 4.1.1 or later.
pip install rpyc==4.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.1.0 | 4.1.1 | - |
Fixed versions
| 4.1.1 |
Sources
- osv: GHSA-pj4g-4488-wmxm
- https://github.com/tomerfiliba-org/rpyc/security/advisories/GHSA-pj4g-4488-wmxm
- https://nvd.nist.gov/vuln/detail/CVE-2019-16328
- https://github.com/tomerfiliba-org/rpyc
- https://github.com/tomerfiliba/rpyc
- https://rpyc.readthedocs.io/en/latest/docs/security.html
- http://lists.opensuse.org/opensuse-security-announce/2020-05/msg00046.html
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00004.html
CVE-2019-16328 · published · modified · JSON