tocsin

PyPI/weblate CVE-2025-67492: medium 5.3, EPSS 0.26%

Weblate's over‑permissive webhook endpoint enables mass repository updates and component enumeration

Action: Upgrade weblate to 5.15 or later.

pip install weblate==5.15

Affected

introducedfixedlast affected
05.15-

Fixed versions

5.15

Sources

CVE-2025-67492 · published · modified · JSON