tocsin

PyPI/apache-airflow CVE-2023-40273: high 8, EPSS 1.85%

Apache Airflow Session Fixation vulnerability

Action: Upgrade apache-airflow to 2.7.0rc2 or later.

pip install apache-airflow==2.7.0rc2

Affected

introducedfixedlast affected
02.7.0rc2-

Fixed versions

2.7.0rc2

Sources

CVE-2023-40273 · published · modified · JSON