tocsin

PyPI/jupyterlab CVE-2026-73417: high 8.6, EPSS 0.75%

JupyterLab: Cross-site scripting (XSS) via crafted settings file (`overrides.json`)

Action: Upgrade jupyterlab to 4.5.10 or later.

pip install jupyterlab==4.6.2
pip install jupyterlab==4.5.10

Affected

introducedfixedlast affected
4.6.04.6.2-
3.3.04.5.10-

Fixed versions

4.6.24.5.10

Sources

CVE-2026-73417 · published · modified · JSON