tocsin

PyPI/pygments CVE-2021-27291: high 7.5, EPSS 3.91%

Pygments vulnerable to Regular Expression Denial of Service (ReDoS)

Action: Upgrade pygments to 2.7.4 or later.

pip install pygments==2.7.4

Affected

introducedfixedlast affected
1.12.7.4-

Fixed versions

2.7.4

Sources

CVE-2021-27291 · published · modified · JSON