tocsin

PyPI/tensorflow-cpu CVE-2022-23590: medium 5.9, EPSS 0.98%

Crash due to erroneous `StatusOr` in TensorFlow

Action: Upgrade tensorflow-cpu to 2.7.1 or later.

pip install tensorflow-cpu==2.7.1

Affected

introducedfixedlast affected
02.7.1-

Fixed versions

2.7.1

Sources

CVE-2022-23590 · published · modified · JSON