tocsin

PyPI/tornado CVE-2025-67724: medium 5.4, EPSS 0.24%

Tornado vulnerable to Header Injection and XSS via reason argument

Action: Upgrade tornado to 6.5.3 or later.

pip install tornado==6.5.3

Affected

introducedfixedlast affected
06.5.3-

Fixed versions

6.5.3

Sources

CVE-2025-67724 · published · modified · JSON