tocsin

PyPI/emmett CVE-2026-39847: high 7.5, EPSS 0.50%

Emmett has a path traversal in internal assets handler

Action: Upgrade emmett to 2.8.1 or later.

pip install emmett==2.8.1

Affected

introducedfixedlast affected
2.5.02.8.1-

Fixed versions

2.8.1

Sources

CVE-2026-39847 · published · modified · JSON