tocsin

PyPI/gitpython CVE-2023-40267: critical 9.8, EPSS 1.18%

GitPython vulnerable to remote code execution due to insufficient sanitization of input arguments

Action: Upgrade gitpython to 3.1.32 or later.

pip install gitpython==3.1.32

Affected

introducedfixedlast affected
03.1.32-

Fixed versions

3.1.32

Sources

CVE-2023-40267 · published · modified · JSON