tocsin

PyPI/django CVE-2024-42005: critical 9.1, EPSS 1.50%

Django SQL injection vulnerability

Action: Upgrade django to 4.2.15 or later.

pip install django==5.0.8
pip install django==4.2.15

Affected

introducedfixedlast affected
5.05.0.8-
4.24.2.15-

Fixed versions

5.0.84.2.15

Sources

CVE-2024-42005 · published · modified · JSON