tocsin

PyPI/django CVE-2016-2512: high 7.4, EPSS 4.05%

Django XSS Vulnerability

Action: Upgrade django to 1.8.10 or later.

pip install django==1.8.10
pip install django==1.9.3

Affected

introducedfixedlast affected
01.8.10-
1.9a11.9.3-

Fixed versions

1.8.101.9.3

Sources

CVE-2016-2512 · published · modified · JSON