PyPI/django CVE-2026-4277: low, EPSS 0.46%
Django vulnerable to privilege abuse in GenericInlineModelAdmin
Action: Upgrade django to 4.2.30 or later.
pip install django==6.0.4pip install django==5.2.13pip install django==4.2.30Affected
| introduced | fixed | last affected |
|---|---|---|
| 6.0 | 6.0.4 | - |
| 5.2 | 5.2.13 | - |
| 4.2 | 4.2.30 | - |
Fixed versions
| 6.0.4 | 5.2.13 | 4.2.30 |
Sources
- osv: GHSA-pwjp-ccjc-ghwg
- https://nvd.nist.gov/vuln/detail/CVE-2026-4277
- https://docs.djangoproject.com/en/dev/releases/security
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2026-52.yaml
- https://groups.google.com/g/django-announce
- https://www.djangoproject.com/weblog/2026/apr/07/security-releases
CVE-2026-4277 · published · modified · JSON