tocsin

PyPI/plone CVE-2013-4189: medium 4.9, EPSS 1.26%

Plone Privilege escalation due improper authorization

Action: Upgrade plone to 4.2.6 or later.

pip install plone==4.2.6
pip install plone==4.3.2

Affected

introducedfixedlast affected
2.1-4.1
4.24.2.6-
4.34.3.2-

Fixed versions

4.2.64.3.2

Sources

CVE-2013-4189 · published · modified · JSON