tocsin

PyPI/copyparty CVE-2023-37474: high 7.5, EPSS 44.92%

copyparty vulnerable to path traversal attack

Action: Upgrade copyparty to 1.8.2 or later.

pip install copyparty==1.8.2

Affected

introducedfixedlast affected
01.8.2-

Fixed versions

1.8.2

Sources

CVE-2023-37474 · published · modified · JSON