tocsin

PyPI/dynaconf CVE-2026-33154: high 7.5, EPSS 0.54%

dynaconf Affected by Remote Code Execution (RCE) via Insecure Template Evaluation in @jinja Resolver

Action: Upgrade dynaconf to 3.2.13 or later.

pip install dynaconf==3.2.13

Affected

introducedfixedlast affected
03.2.13-

Fixed versions

3.2.13

Sources

CVE-2026-33154 · published · modified · JSON